WordPress.org

Ready to get started?Download WordPress

Forums

Iframe Preserver
[resolved] itunes iframe (5 posts)

  1. Awinad
    Member
    Posted 1 year ago #

    Hi

    I realized, that it works only partially for itunes widget iframes...

    Typical example:
    <iframe src="http://widgets.itunes.apple.com/widget.html?c=us&brc=FFFFFF&blc=FFFFFF&trc=FFFFFF&tlc=FFFFFF&d=Songs%20anh%C3%B6ren&t=Anna%20Rosinelli&m=song&e=song&w=250&h=300&ids=422000278,422000284,422000288&wt=playlist&partnerId=&affiliate_id=" frameborder=0 style="overflow-x:hidden;overflow-y:hidden;width:250px;height: 300px;border:0px"></iframe>

    If I remove the parameters in the src-URL, the iframe works...
    Any idea why this is?

    Any help is appreciated...
    Awinad

    http://wordpress.org/extend/plugins/iframe-preserver/

  2. Awinad
    Member
    Posted 1 year ago #

    Adblock blocked it :))
    Shame on me

  3. filete
    Member
    Posted 1 year ago #

    Hi Awainad,

    I am also trying to use this plugin for iTunes iframe, but does not show mw anything,
    and I don´t have any plugin for block ads.
    Can you give me some advice why isn´t working?

  4. Awinad
    Member
    Posted 1 year ago #

    Hi filete

    Maybe you need to give some more details or an example link..
    I used custom fields to add the itunes iframe to a sidebar widget.

  5. filete
    Member
    Posted 1 year ago #

    Hi, thanks for reply.

    I am working on a new music publication that have albums reviews, and so the idea is to have the iTunes album playlist widget on each record.
    I am not trying to use on a sidebar but paste on each post (record review), and for example using this iframe code that I got from iTunes:

    <iframe src="http://widgets.itunes.apple.com/widget.html?c=us&brc=F7F6F0&blc= F7F6F0&trc=F7F6F0&tlc=F7F6F0&d=&t=&m=music&e=album&w=250&h=300&ids=206190472&wt=discovery&partnerId=&affiliate_id=" frameborder=0 style="overflow-x:hidden;overflow-y:hidden;width:250px;height: 300px;border:0px"></iframe>

    I have follow the plugin creator instruction video, so inside the post:

    [field name = iframe]

    and then on custom field i just select key as iFrame and paste the itunes code.
    Trying the shortcut both on post "visual" or "html" makes no difference.
    And like you did, if i just use the url address without the parameters it shows.

    Any idea what can be wrong? I am using a very customize theme that I have made from other example, so maybe there´s some problems with the custom fields not working for this?

    Thanks again

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.