Quick Cache (Speed Without Compromise)
It's working on frontpage only (2 posts)

  1. aslamhadi
    Posted 1 year ago #

    Hi Raam Dev,

    I wonder why it's only working on a homepage only. When I view source of other files there is no information about quick cache at the bottom of the code. It's only working on front page. I'll give you 5 stars if you could fix this :D

    finally able to set cache on every post by enabling GET Request :)

    Big Thanks,

  2. raamdev
    Plugin Author

    Posted 1 year ago #

    I'm glad to hear you resolved the issue, Aslam. It sounds like you're using "unfriendly permalinks", which require the GET Request caching option to be enabled for Quick Cache to work properly.

    In the future, if you post your question on the support forum, I will get to it faster. :)

    Thank you for the 5 stars!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Quick Cache (Speed Without Compromise)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.