Support » Plugin: Mihdan: No External Links » It‘s only working with encoded links

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Mikhail Kobzarev

    (@mihdan)

    Disable “Check Referrer” checkbox in “Advanced Settings”.

    Thread Starter heldausberlin

    (@heldausberlin)

    Thanks. Unfortunately it still doesn’t work.
    Disabling “Check Referrer” only works with Safari but not with Chrome or Firefox.

    Plugin Author Mikhail Kobzarev

    (@mihdan)

    Flush rewrite rules.

    Thread Starter heldausberlin

    (@heldausberlin)

    How can I flush the rewrite rules? The htaccess is used by WordPress.

    Plugin Author Mikhail Kobzarev

    (@mihdan)

    To flush WordPress rewrite rules or permalinks (usually needs to be done manually for new custom post types) from the Dashboard:

    Step 1: In the main menu find “Settings > Permalinks”.
    Step 2: Scroll down if needed and click “Save Changes”.
    Step 3: Rewrite rules and permalinks are flushed.

    Thread Starter heldausberlin

    (@heldausberlin)

    Thanks for your support. But unfortunately it doesn’t work.
    Problem still exists.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘It‘s only working with encoded links’ is closed to new replies.