Support » Plugin: WordPress Wiki That Doesn't Suck » It's Obsolete!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Chris Reynolds

    (@jazzs3quence)

    It’s not actually. I just haven’t committed an update that updates the “Compatible up to” line. I’m currently using it on sites that are running WordPress 3.5.

    Plugin Author Chris Reynolds

    (@jazzs3quence)

    Tested up to version has been updated in 0.9 update.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘It's Obsolete!’ is closed to new replies.