Support » Plugin: BuddyPress Docs » It's not working with BP 1.8.1 and bbPress 2.3.2

Viewing 1 replies (of 1 total)
  • Plugin Author Boone Gorges

    (@boonebgorges)

    This was due to a bug in BuddyPress 1.8, which should have been corrected by BP 1.8.1. Are you sure about your BP version?

Viewing 1 replies (of 1 total)
  • The topic ‘It's not working with BP 1.8.1 and bbPress 2.3.2’ is closed to new replies.