Support » Plugin: Genesis Simple Hooks » it's not working for me

  • it’s not working for me, i have use WordPress 4.0 @ Genesis 2.1.0 and i got msg as below,

    Sorry, you cannot run Simple Hooks without WordPress 3.9.2 and Genesis 2.1.0, or greater.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘it's not working for me’ is closed to new replies.