wpautop control
It's not working (2 posts)

  1. lilymariec
    Posted 2 years ago #


    I'm trying to use this plugin only for ONE post. And I did what you said, I created a custom field on that particular post.

    That did work, and I thought all was well until I noticed that ALL the blog posts on the main blog page were affected, and all of them were unformatted! They looked terrible (without the correct line-height, no paragraph breaks, etc) so I had to disable the plugin, because for the life of me, I can't get it to work for only ONE post.

    And I don't know what to do, because that one post keeps adding paragraph tags around it, which is messing up the way it's supposed to look.


  2. bigsmoke
    Plugin Author

    Posted 1 year ago #

    Did you set the default (global option) correctly in the “wpautop control” settings page? I'm asking because it's not clear from your question.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • wpautop control
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.