[resolved] It's like there is no theme loaded / permissions on /wp-admin/ folder (3 posts)

  1. PetLvr
    Posted 9 years ago #

    Can someone help me out? I have two identical sites. Both worked yesterday. http://curlingblog.com/gushue/ and http://curlingblog.com/kleibrink/ ... the Kleibrink site does not load the template and it's just in its basic form. I suspect it might have something to do with permissions, although I cannot seem to identify what's the problem and correct it .. I am guessing it has to do something with http://www.curlingblog.com/kleibrink/wp-admin/ ... but what? What should permissions be? I've tried every way, I've removed and reinstalled the .htaccess, i've tried copying gushue into kleibrink .. Oh - I also copied the ./wp-admin/ folder into gushue and it worked .. Does anybody recognize this problem or have experience with it?

    Thanks in advance.

  2. James Huff
    Volunteer Moderator
    Posted 9 years ago #

    All of the directories need to have their permissions set to 755 (CHMOD 755), and the theme files need to either be 666 (CHMOD 666, to be able to edit the files in WordPress) or 644 (CHMOD 644, for extra security).

  3. PetLvr
    Posted 9 years ago #

    THANK-YOU macmanx ... you saved me :-) It is loading now ..

Topic Closed

This topic has been closed to new replies.

About this Topic