Support » Plugin: WooCommerce Pay for Payment » It´s compatible with Bitcoin?

  • Hola, is it compatible with Bitcoin?
    Do you know any plugin for Bitcoin compatible?
    I have problems with BitPay for WooCommerce version 2.2.15

    Thank you for your work

Viewing 1 replies (of 1 total)
  • Plugin Author Karolina Vyskocilova

    (@vyskoczilova)

    Hi,
    honestly, I have no idea. Nobody reported that yet, but basically it should be. Which problems do you encounter? What is exactly not working? If this is a plugin from WP repo, we can contact the other author to help us.
    Karolina

Viewing 1 replies (of 1 total)
  • The topic ‘It´s compatible with Bitcoin?’ is closed to new replies.