Support » Plugin: LiteSpeed Cache » It’s Been a While…

  • Resolved deeveearr

    (@deeveearr)


    …since I created a support thread – before the latest version, so here we go.

    Even though everything was working fine on my own PC, having checked over a few different devices, clicking on the majority of images (which should open in a lightbox) sent the browsers to the footer of the page, with the image appearing below the footer.

    The way that I’ve resolved this issue is to go into every single blog post on my website, and set the ‘Litespeed Cache Options’ to ‘Disable Cache’.

    There must be one or two better ways to get the images and lightboxes showing properly but I settled with the easier option rather than messing around with my settings.

    What settings changes would you recommend so that I can test it on one or two blog posts with a fully enabled cache?

Viewing 1 replies (of 1 total)
  • Thread Starter deeveearr

    (@deeveearr)

    Got it.

    I went to ‘Page Optimisation’ settings and disabled ‘Generate UCSS’ and ‘UCSS Inline’ (I had loads of problems with unique CSS when using WP Rocket) and I enabled Load CSS Asynchronously.

    All looks good now, so I can enable the cache on my blog posts again.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.