Support » Plugin: iThemes Security (formerly Better WP Security) » Ithemes security blocking Infusionsoft http posts

  • I’m noticing a problem with Infusionsoft http posts getting blocked by this security plugin. Have you had any solutions for what might cause that? I had to disable the plugin because people signing up for a username via Imember360 and Infusionsoft were not getting their password assigned because the http post was returning a 403 error. It turned out to be this plugin causing the problem.

    https://wordpress.org/plugins/better-wp-security/

Viewing 1 replies (of 1 total)
  • Wanted to mention I was having the same issue and fixed it after finding https://memberium.com/400-401-403-405-related-error-found-related-error/

    To fix this, add this ip address to your “whitelist”, or security plugin settings to allow incoming http posts from Infusionsoft.: 208.76.24.0/24 or 208.76.24.* (depending on whitelist format).

    If Ithemes Security is installed go to ithemes security > Settings > Lockout White List and add the two above ip addresses. 2nd step – go to ithemes security > Settings > Banned Users and uncheck the ‘Enable HackRepair.com’s blacklist feature’ and then click ‘Save All Settings’ to save updates.

Viewing 1 replies (of 1 total)
  • The topic ‘Ithemes security blocking Infusionsoft http posts’ is closed to new replies.