Support » Plugin: iThemes Security (formerly Better WP Security) » iThemes Security 7.9.0 Compatible with WordPress 5.7

  • Resolved withead

    (@withead)


    Is iThemes Security 7.9.0 plugin compatible with with wordpress 5.7 ? (The plugin shows compatible with WordPress 5.6.2)

    • This topic was modified 1 month ago by withead.
Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.