WordPress.org

Forums

iTheme2 Header Issues (4 posts)

  1. bctcblog
    Member
    Posted 8 months ago #

    Good day, I recently reset my iTheme2 settings (big mistake) and am now struggling to get my blog to look the way it did. I have the following issues:

    1) I can't seem to hide the search "button" anymore. It is, therefore, hovering over my header image. This is not the search widget, it's the one that comes with the theme. Previously one could hide it, seemingly not anymore.

    2) My navigation menu is at the top of my header image, overlaying it and looking shabby. I need it to go back to the way it looks on the preview of the theme - under the header image, between the posts (or in my case, slider).

    3) How can I increase the size of they header? I did it years ago but now I can't recall how to do it.

    Any help would be greatly appreciated. My blog address is http://www.boringcapetownchick.com if you want to see what I mean. Thank you :)

  2. janet4now
    still awesome :)
    Posted 8 months ago #

    Your theme support will be here: http://themify.me

    Commercial Products
    If you use a commercial theme or plugin and need support, please go to their official support channel. In order to be good stewards of the WordPress community, and encourage innovation and progress, we feel it's important to direct people to those official locations. Doing this will provide the developer with the income they need to make WordPress awesome.

    Forum volunteers are also not given access to commercial products, so they would not know why your commercial theme or plugin is not working properly. This is one other reason why volunteers forward you to the commercial product's vendors. The vendors are responsible for supporting their commercial product.

  3. bctcblog
    Member
    Posted 8 months ago #

    HI Janet, thanks so much for that address. I did try it yesterday but they only help people who have bought themes! I have iTheme for free through WP so it's a bit confusing. None the less, I mailed them and will await a reply. If some other clever person is able to help me here, none the less, I'd appreciate the assistance.

  4. janet4now
    still awesome :)
    Posted 8 months ago #

    Sorry! I looked up iTheme2 in the WP Themes and it's not there...

    You can try searching their documentation. It seems pretty good!

    http://themify.me/docs

Reply

You must log in to post.

About this Topic