WordPress.org

Forums

[resolved] Itheme2: Footer widgets won't display (8 posts)

  1. onemac.org
    Member
    Posted 2 years ago #

    http://onemac.net

    Suddenly all the footer widgets won't display but there still there in the 'Widgets' Dashboard !!!

    That starts since the Framework 1.2.8 / Theme 1.2.4 Update.
    Until then everything was perfect. Now there are issues with image displays in widgets, Slider didn't work properly and no footer widgets....grrrrrr

    I tried a few tweaks(css/PHP...) but with no results.

    Now i'm lost....

    Help Please

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    I'm sorry but as you are using a commercial theme, you need to seek support from the theme's developer/vendor. We do not support commercial themes here.
    http://www.themify.me

  3. onemac.org
    Member
    Posted 2 years ago #

    Ok, thanks

  4. onemac.org
    Member
    Posted 2 years ago #

    themify:

    'Members Only
    This forum is for Themify members only. Purchase a theme to gain access.'

    No Pay, No Help

  5. onemac.org
    Member
    Posted 2 years ago #

    It's a free Theme !!!!

  6. onemac.org
    Member
    Posted 2 years ago #

    BTW: again, its FREE: http://themify.me/themes/itheme2

  7. WPyogi
    Forum Moderator
    Posted 2 years ago #

    These forums only support themes from the repository on this site. If you'd like to use one from there, we'd be happy to help you.

    And BTW, posting repeatedly will not help you here.

  8. onemac.org
    Member
    Posted 2 years ago #

    Thanks...

Topic Closed

This topic has been closed to new replies.

About this Topic