Support » Plugin: Quick Featured Images » ITEM NO ADDED!!

  • lafin

    (@lafin)


    I recently got this message when trying to add new Featured Images by using the plugin.
    It is really weird, this situation was started from the Add Featured Image section in the editor.

    It fixed this issue before by the plugin, but recently failed.

    WP ver. 5.3.2
    latest plugin ver.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Martin Stehle

    (@hinjiriyo)

    I can not reconstruct your case. Please describe your issue in detail.

    lafin

    (@lafin)

    1) After created or edit a new post.
    2) Add Featured Image and post/update.
    3) Featured Image section should be showing image but it was disappeared.
    4) Switched to posts list and set a new Featured Image for the post.
    5) Worked before but failed at this week.
    6) Showed ‘Item Not Added’

    These are my workaround.

    Plugin Author Martin Stehle

    (@hinjiriyo)

    Thanks for your detailed description. It seems that it is not a failure of the plugin but some basic WordPress core functions (on them the plugin relates) can not perform the task somewhere and return a value like “no success”.

    What did you do before it stops to work? An update?

    lafin

    (@lafin)

    Actually I did nothing!
    I checked my blog and saw featured image was not showed.
    So I logged into admin area, trying to add again but failed this time.

    I believed your words that plugin did nothing wrong, but why now? It used to be worked when adding job didn’t work in the editor.

    Plugin Author Martin Stehle

    (@hinjiriyo)

    I can’t say why. There can be a way for finding the source of that issue: deactivate one plugin after another until the featured images work again.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘ITEM NO ADDED!!’ is closed to new replies.