Support » Plugin: Antispam Bee » It would be awesome..

Viewing 4 replies - 1 through 4 (of 4 total)
  • On an English WP installation, Antispam Bee is completely translated to English (ASB 2.5.4 on WP 3.5.1).
    What versions do you use?

    I’m on the latest version now, so that would be: version 3.5.1

    So a english version is available for this version of WordPress? 🙂

    Based on what I see in the antispam-bee.zip file, the plugin is in English and contains German, French and Russian translations.

    Edit: Oh, now I get what you mean. It’s just on the antispam-bee main page that everything is in German. The plugin contains the 4 languages mentioned above.

    Thx Simon!

    Got it working.

    And you are correct regarding me – there is nothing mentioning that the actual plugin is in English. Just a lot of German docs..

    I think that there is no reason to clutter you installation with things that does not work for you.. Hence my questions / suggestion. There

    You help me though, so thumps up!

    Have a wonderful day.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘It would be awesome..’ is closed to new replies.