• Trinary Star

    (@trinary-star)


    I had been using WP to Twitter until some drug addict took over ex-Twitter. Not only did he name it that way but he also disconnected me from it. I have been having such difficulties since then as I had to ex-tweet manually. Then I found a new version. The developer says that it requires WP 6.0 or later, but I installed it on my WordPress 4.9.24 anyway. Oh my dog! It works all right. Now I can get back to ex-Twitter. I am so happy because I will never go beyond 4.9.x. I must add that the developer’s document also helped significantly.

Viewing 1 replies (of 1 total)
  • Plugin Author Joe Dolson

    (@joedolson)

    Thanks for the review!

    To be totally accurate, saying that it requires WP 6.0 or later should be described as “I don’t officially support or test on versions below WP 6.0.” So I can’t guarantee it’ll continue to work there indefinitely, but don’t have any specific plans to break it.

Viewing 1 replies (of 1 total)
  • The topic ‘It works with WordPress 4.9.24’ is closed to new replies.