Support » Plugin: Google AdSense » It works, but there are plugin conflicts with WordFence Security

  • nbkm8y5

    (@nbkm8y5)


    I am currently running WordPress version 4.7.2 on my own server. I disabled WordFence Security plugin version 6.3.2, before I went into manage ads in the Google Adsense Plugin version 1.2.1. I added my ads where I needed to add them and checked to see if they were working. Everything works fine. I then proceeded to turn WordFence Security Plugin back on and everything still worked fine.

    I have no other issues with the plugin. The interface for dropping adds is basic. None of the ads you make in your Google Adsense account can be chosen.

  • The topic ‘It works, but there are plugin conflicts with WordFence Security’ is closed to new replies.