Support » Plugin: Tuxedo Big File Uploads » It works and improve WordPress!

  • Congratulations Trevor! Not only works as expected, it even improve the uploading experience.

    Probably it will finish being part of the WordPress core itself. Should be.

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Sorry, but’s not working with Strato hosting!

    It seems to work (the big file is added into the Media Library) but, unfortunately, the file has been truncated to 64MB.

    Any workaround?

    Thanks.

    Plugin Author Trevor Anderson

    (@andtrev)

    I’m not sure exactly what the issue is, be sure that you aren’t limiting the upload size in Settings -> Media. What’s does it report as the maximum file size you can upload?

    No, sure, I’ve tested with several sizes on both places (plugin and settings).

    The maximum file size reported was 640 GB or something about, a huge! XD but when trying to upload a big file, it went up ok, but when it was listened (an audio) it was truncate, always truncated to 64MB.

    I think it’s an Strato Hosting issue anyway. I talked with their technical service and “no way to increase the upload max size” was reported to me by them.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘It works and improve WordPress!’ is closed to new replies.