Support » Plugin: Child Theme Configurator » It worked until I updated my theme

  • First, I need to explain I’m using your plugin in reverse of what it’s intended for. I’ve been using a self-created child of the Vogue theme but realized that when Vogue gets updated, I can’t update my child theme (TD-Vogue). I thought I’d create a child of TD-Vogue, name the NEW theme back to just Vogue, activate it, and then update from 1.2.08 to 1.4.26.

    I watched the tutorial video and made the new theme within seconds. Amazing plugin! It worked great until I updated Vogue to 1.4.26 and suddenly I got “This page isn’t working, tejadadesign.com is currently unable to handle this request. HTTP ERROR 500.”

    I imported my db backup which fixed the problem. I deleted and then recreated the child theme (Vogue) again and it’s running fine, but am back to version 1.2.08 and don’t want to try updating again until I figure out what happened.

    What am I doing wrong? Your input would be GREATLY appreciated.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘It worked until I updated my theme’ is closed to new replies.