Support » Plugin: WP Downgrade | Specific Core Version » It worked great with 5.9 to 5.8.3

  • Thanks to the plugin’s author! It worked great with 5.9 to 5.8.3.
    I hope you can update this plugin to current versions

  • You must be logged in to reply to this review.