Support » Plugin: Advanced noCaptcha & invisible Captcha (v2 & v3) » It worked but does not work anymore

  • Resolved mengeco

    (@mengeco)


    Hello,

    I do not understand, my form worked very well with your plugin but today it blocks the sending of the form.

    I use CF7 and in my form ‘(admin> contact> CF7> My form), I used: [anr_nocaptcha g-recaptcha-response]

    If I test sending a form, when I click on “send” the arrow runs endlessly.

    If I delete the shortcode of CF7, it works without pb.

    Thanks

    CONFIG :
    Wordpress 5.1.1
    theme : ocean WP

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Shamim Hasan

    (@shamim51)

    Did you update this plugin recently?
    Which version you are using now?
    Did you change anything just before it stopped working?

    Can you give me your website form url?

    Hello,
    Thank you for your reply. Sorry but my recaptcha key was bad, I do not know why, because it worked before.
    Now everything is ok, thanks a lot for your plugin!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.