Support » Plugin: WordPress Landing Pages » It won't save! (Issue solved)

  • I got really excited about this. But when I go in to try and make a new A/B split test page, nothing saves.
    Bummed.

    Update: David – Thanks for working with me on this.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author David Wells

    (@davidwells)

    I can assure you the plugin works.

    It sounds like a plugin/theme conflict you are having specific to your instance

    To test for a theme conflict:

    1. Activate default Twenty Ten, Eleven, Twelve, or Thirteen theme
    2. Check to see if the issue still occurs
    3. If the issue does not occur after having activated the default “Twenty” theme, your theme is causing a conflict with landing pages.

    To test for a plugin conflict:

    1. Deactivate ALL plugins
    2. Activate Landing Pages
    3. Check to see if the issue occurs

    If the issue does not occur, one (or more) of your plugins is causing a conflict with Landing Pages.

    To determine which plugin(s) is causing the conflict, follow these steps:

    1. Activate each plugin one by one
    2. Check to see if the issue occurs after each plugin is activated
    Plugin Author David Wells

    (@davidwells)

    Any updates here?

    OK. I did activate twenty fourteen theme. No Change.
    I can check for conflict but this is test site with nothing on it so I don’t have much in the way of potential conflicts.
    Could there be a permissions issue somewhere?
    I will say i tried it on a client’s site on a different server with no problem.
    I really love this plugin.
    If I can get it to work on the server in question that will affect many other sites I run so I am very motivated.
    I can and would be happy to give you FTP into that site or let you get any info you might need. Like I said it’s a test site so nothing sensitive on it.

    Plugin Author David Wells

    (@davidwells)

    Did you deactivate all other plugins on your site?

    If your theme isn’t the problem, it is most likely another plugin

    See below for answer. I double posted.

    Hmm. I have deactivated all plugins, including Akisimet.
    The demo looks to be saving now.
    I will test some more and get back to you. Thanks for helping me troubleshoot so far here. I obviously need to have certain plugins so IU wil add in one by one and see what happens.

    It looks like if I deactivate ALL the plugins I had, then reactivate the ones I had, it works.

    Any way I can change my star rating?

    Plugin Author David Wells

    (@davidwells)

    You can change your review by heading to: http://wordpress.org/support/view/plugin-reviews/landing-pages#postform

    Thanks for updating this. Sorry something else is giving you troubles.

    Plugin Author David Wells

    (@davidwells)

    Hey Mike,

    Can you update the review or delete it, since the problem is solved?

    Many thanks,
    David

    Plugin Author David Wells

    (@davidwells)

    Hey mike,

    Can you please reverse or delete this review.

    Thank you

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘It won't save! (Issue solved)’ is closed to new replies.