WordPress.org

Support

Support » How-To and Troubleshooting » It keeps saying there is an autopost save on my postings

It keeps saying there is an autopost save on my postings

  • It keeps saying there is an autopost save on my postings…

    I update my postings, and 50% of the time it says there is already an autopost saving of my posting is a big red box above my posting.

    Why? It doesn’t say this all the times but like 50% of the times. What is this?

Viewing 6 replies - 1 through 6 (of 6 total)
  • I think it may be because you are using your preview window to edit your post further. Always close your preview window and go back to the original tab you were editing before you hit the preview button.

    ??

    Preview window?

    The backend of WordPress where I’m viewing a post…… when I come back to it, it will say “there is an autopost save on my postings” or something like that. Let’s me know I’m saving over a fresher version of my copy.

    If you preview your post it previews in a separate tab in your browser, what I called a preview window. If you start editing in that window, the other edit session is still active and WordPress gets confused. So always close the preview window and go back to the original window (tab) you were editing in.

    I always have one window open.

    I click “edit” on my posting

    There’s your “preview” you’re talking about

    Then I click “Update” when I’m done with everything

    Why am I getting this problem?

    Do you look at your post by clicking the “Preview Changes” button before you update it?

    Where is “Preview Changes”?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘It keeps saying there is an autopost save on my postings’ is closed to new replies.
Skip to toolbar