Support » Plugin: jQuery Updater » It just work!

  • No configuration needed, just download and activate it. If you want to back using default version of jQuery shipped with WordPress, just deactivate the plugin.

  • The topic ‘It just work!’ is closed to new replies.