WordPress.org

Support

Support » Plugins and Hacks » It is working with the new WordPress 3.5?

It is working with the new WordPress 3.5?

Viewing 5 replies - 1 through 5 (of 5 total)
  • I also couldn’t see it workin on 3.5.
    Quick fix is to replace ‘plugins_url()’ with the uri of your plugins folder on line 72 of authenticate.php.
    ie: $config[“base_url”] = ‘http://domain.com/wp-content/plugins/’ . basename( dirname( __FILE__ ) ) . ‘/hybridauth/’;

    Or wait for fix from the author!

    merry xmas! 🙂

    thanks 🙂

    Plugin Author Miled

    @miled

    I just tested WSL on 3.5 and it seems to be working fine for me and alos ‘plugins_url()’ as well.

    Could you please post the error message you get when working with 3.5?

    Thanks @xave and @gildarocha

    Just tested it with a german installation on 3.5 and it’s working fine too.

    I’m receiving an error code as well. It’s a re-direct error that states that the error will never resolve. Any suggestions are appreciated. Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘It is working with the new WordPress 3.5?’ is closed to new replies.