Support » Plugin: WooCommerce » It is supposed to be simple

  • WooCommerce is supposed to be like a simple solution for people with some understanding of eCommerce software. But it’s a headache. The plugin breaks your site, conflicts with other plugins, php version, etc. And when editing, you need an expert. Damn!

Viewing 1 replies (of 1 total)
  • Plugin Author Gerhard Potgieter

    (@kloon)

    Hi, sorry to hear about the frustrations you have with WooCommerce. While we do our best to ensure WooCommerce is compatible with just about any theme/plugin out there in most cases these issues sprout from the theme/plugin and not WooCommerce core.

    Regarding PHP as long as you run an actively support PHP version you should be fine, you can contact your host to get you on one, WooCommerce is compatible and tested with PHP 5.6 and up to PHP 7.3.

    Would also like to hear what issues you have been having with editing? Perhaps you can point me to some open support issues to take a look at?

    Hopefully, we can change your mind in our product and get this one-star review to a five star one in the near future.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.