Support » Plugin: Mi Logo Slider » It is compatible with 4.7.4?

  • elbolsa

    (@elbolsa)


    Hello guys, can you tell me if this plugins is compatible with WordPress 4.7.4?

    Thanks!

  • The topic ‘It is compatible with 4.7.4?’ is closed to new replies.