Support » Plugin: WP 2FA - Two-factor authentication for WordPress » It has stopped working

  • Resolved Gabriel

    (@bielmp)


    Hello,
    I’ve been using WP 2FA for months for Administrator users and it worked great until yesterday when, despite having it activated, it’s as if the plugin didn’t exist. After entering username and password I enter directly to the Backend, it does not ask me the two-factor authentication.
    I’ve tried everything, I’ve even downloaded the plugin and reinstalled it but it still doesn’t work. Any idea what could be happening?
    Thank you very much and congratulations for the plugin, I love it!

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Ben

    (@benrecords)

    I’ve got the same issue since today.

    I updated the plugin to its latest version and since then I can no more use it to log in.

    I have to disable my plugins directly in database to be able to log in again…

    Could you please provide an urgent bug fix ?

    Thanks a lot

    Ben

    (@benrecords)

    To add some info and context : if I activate the plugin (after having successfully logged in without W2FA activated), everything works fine in the backend, but as I log out and try to log in with W2FA activated, it’s like the Log In button does nothing.

    It seems that it doesn’t call the function to log in. It’s the same behavior with the backup codes feature.

    Ben

    (@benrecords)

    I made several tests to find out that, in my case, it was the last WC Captcha plugin update (1.2.2 > 1.3) that was causing the issue.

    I downgraded WC Captcha to 1.2.2 and everything works fine again.

    Are you using that plugin too Gabriel ?

    Plugin Contributor robertabela

    (@robert681)

    Hello @bielmp

    Thank you for using our plugin. I am sorry to read about your issue.

    If the plugin was working and suddenly it stopped it might be an update (even of another plugin) that has caused this.

    Do you have a testing / staging website? If you do please run the following test (you can do this on the live site as well, but it will disrupt the site’s operations):

    1) Deactivate all plugins apart from the 2FA plugin
    2) Check if you are asked for the 2FA code. At this stage the plugin should work
    3) Start activating one plugin at a time. At one stage you should activate a plugin and the 2FA should stop working.

    When that happens please keep a note of the last plugin you activated and send us the plugin name.

    @benrecords thank you for using our plugin, but whenever you have a problem, as per the guidelines of these forums please open your own thread. The cause of your problem could be totally different than the cause of the other users. Thank you for your cooperation and understanding.

    Ben

    (@benrecords)

    @robert681 Sorry for my mistake, I will create my own thread.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘It has stopped working’ is closed to new replies.