Support » Plugin: WooCommerce Products Carousel all in one » It has not been updated for a while, use caution!

  • Still seems to work with WooCommerce 3, however it generates a lot of php notices due to various deprecated functions. As I have all php error reporting turned on and logged in order to monitor any misbehavior possible, this plugin is no longer usable for me and I have to look for an alternative.

    It has not been updated for a while, but things have changed in WooCommerce 3, so it is no longer recommended use it with WooCommerce 3.

    • This topic was modified 2 years, 7 months ago by szabesz.
  • The topic ‘It has not been updated for a while, use caution!’ is closed to new replies.