Support » Plugin: Polylang » It gives lots of problems, don’t install it!

  • peterforaddress

    (@peterforaddress)


    Don’t use this free plugin with Woocommerce, suddenly you have buy the Polylang for Woocommerce 99€. Their site also is terrible, when you want to buy the Woocommerce version, the VAT validation tool doesn’t work and every time you try again all your data is gone. Pre contact with the seller is not availible, because you didn’t buy their product.

  • You must be logged in to reply to this review.