Support » Plugin: Author Bio Shortcode » It doesn't work on WP 3.8

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Philip John

    (@philipjohn)

    Hiya,

    Can you provide more details on the exact shortcode you used please? Did you add any parameters?

    I have a test site with several uses of the shortcode, all working in 3.8.

    Thanks,
    Phil

    I just put the shortcode at the bottom of my post, with no paramaters.
    Nothing is displayed.

    Plugin Author Philip John

    (@philipjohn)

    Okay, and the author of that post definitely has a bio set in their profile?

    If so, please post screenshot of the bio and post edit screens.

    Thanks

    Yes, the author got a bio.
    I think it’s an error, because NOTHING is displayed, no name, no bio text.

    Plugin Author Philip John

    (@philipjohn)

    Are you able to provide those screenshots? It’s working perfectly for me on a clean 3.8 install which suggests there is an issue with your install somewhere.

    Have you tried disabling all other plugins and switching to a default theme to check for a conflict?

    Thanks

    I’ll try this in a few hours, website is online and I can’t deactivate.

    ** IGNORE **

    I posted to the wrong plug-in support. This is meant for Authorsure plug.
    —————————————
    It appears that the shortcode [authorsure_authors] no longer works (see http://www.adverscan.com/about-us/ on the date of this post to observe, but will remove soon since its broken). My guess is that it stopped working with 3.8 but we just noticed today. Yesterday we noticed that our Google publisher tag was missing from home page (this used to work too thru plugin). We had to reinsert tags manually by editing the template.

    Please help me, this plugin not work on wp 3.8.1. I put the shortcode to post, page and widget, Nothing is displayed.

    Plugin Author Philip John

    (@philipjohn)

    @abdulchalik For future reference, please always start your own topic. See the forum guidelines for reasons and more.

    As for your issues, I see it working fine in 3.8.1 – I checked it just the other day in fact. Ensure that the profile of the user you’re attempting to show a bio for has a bio set, and an avatar if you’re trying to show that.

    Thanks

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘It doesn't work on WP 3.8’ is closed to new replies.