Support » Plugin: Slim Maintenance Mode » It doesn’t work anymore

  • Resolved stopthepress

    (@stopthepress)


    It was working just fine then stopped working.
    I restart my router, check MyIP, new IP confirmed but I have access to the blog. Of course without logged-in as admin. Deleted the plugin, reinstalled. Same thing.

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Johannes

    (@wpdocde)

    Can you provide a link to the website?

    Have checked from 3 countries.

    Plugin Author Johannes

    (@wpdocde)

    I`m running the plugin in various environments with the latest WordPress version without any problems. Have you checked the behaviour with different devices? Have you cleared the browser cache?

    Yes. Cleared and deactivated the WP Fastest Cache. Now checked from another country Geee.

    Plugin Author Johannes

    (@wpdocde)

    What do you mean with “Geee”?

    Did you also clear the cache of your web browser or only the cache of your WordPress installation?

    If you give me an e-mail address I will send URL. Reason is I don’t wish many people accessing the site at this time. Sorry. I checked your site. No e-mail.

    Cleared both of course.

    Plugin Author Johannes

    (@wpdocde)

    I´m sorry, but this little plugin is a free time project and I do any support only via this support forum. If you can´t provide more information, I can´t have a look at it. As long as I can´t reproduce the problem, I have no chance to see if there´s a real bug.

    Okay fine. It’s your privilege.

    Plugin Author Johannes

    (@wpdocde)

    Thank you for your understanding. Maybe there is another solution in the plugin directory that works for you.

    Yes I got one. Not as simple as yours but it works just fine. I apologize for not being helpful.
    Cheers

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘It doesn’t work anymore’ is closed to new replies.