Support » Plugin: Coupon Generator for WooCommerce » It doesn’t work…

  • It doesn’t work with WordPress 4.9.1…too bad

    • This topic was modified 2 months, 1 week ago by  obia.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jeroen Sormani

    (@sormano)

    Hi @obia,

    If something isn’t working for you, could you please create a support thread?

    Giving a bad-rating because something doesn’t appear to work on your specific scenario without asking for help is bad practice and gives a negative vibe over the entire WP community.

    I’m happy to try and assist you with your issue within a support thread. The plugin has been tested with WP 4.9.1 and there are no other reports that it is incompatible, indicating that there’s a big chance there’s something else going on on your setup.

    See you in the support forums!
    Jeroen

    Plugin Author Jeroen Sormani

    (@sormano)

    Hi @obia,

    I’d love to get your response about it.
    There’s absolutely no known reason why this plugin wouldn’t work on WordPress 4.9, or any of the latest releases for that matter.

    Its very painful for me as an author to see an 1-star rating for something that is unlikely caused by the plugin, and without the opportunity to help out.

    Thank you,
    Jeroen

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this review.