Support » Plugin: Anonymous Restricted Content » It doesn’t remove the posts from the elementor feed

  • danielcroitor

    (@danielcroitor)


    Hey,
    I tested your plugin and it worked fine on the blog page (that is created by WordPress by default). Anyway, when I add the elementor posts widget to a page (I have pages for different categories) the plugin doesn’t remove from feed the posts. It shows to both logged in users and logged out ones. Only when I click it, it redirects to the login page. The thing is that I need to have some articles that are only visible to the site members and I don’t want them to appear in the feed. Is it possible you can come up with a fix?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author taras.sych

    (@cayenne)

    Hello, it looks like you have a custom listing for posts. I can do a fix only if that is some kind of a common issue, otherwise it may help you but harm other users.
    What is your website url? exact page where you have problems?
    What theme are you using to display that page ?

    Thread Starter danielcroitor

    (@danielcroitor)

    Hey, Thanks for the quick reply!
    I use Woodmart with Elementor as the Builder. I used the standard Widget for posts.
    I found some sort of workaround by only showing the archive but I cannot use the custom skin I made for the post grid. (Feed is normal but I used Ele Custom Skin to edit the loop.

    Site link: http://platformasociala.ro/

    Plugin Author taras.sych

    (@cayenne)

    I see, guess the reason is somewhere in woodmart theme you are using, it’s not possible to fix that from a plugin
    Theme just uses some posts output which differs from default in other themes

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.