Support » Plugin: The Events Calendar » It doesnt install 3.12.3 after try to update from 3.12.1

  • Resolved bvnemo

    (@bvnemo)


    Hello,

    first, I had try to update from 3.12 (maybe 3.12.1 or 3.12.2, cant remember) to 3.12.3. The system deleted the old version and wanted to install the update. But I get an error message, so I try to install directly the new one. But then I get the following error message:

    Installiere Plugin: The Events Calendar 3.12.3
    Runterladen des Installationspakets von https://downloads.wordpress.org/plugin/the-events-calendar.3.12.3.zip…

    Entpacken des Pakets…

    Das Plugin wird installiert…

    Der Zielordner existiert bereits. /mnt/webi/b3/02/53356002/htdocs/bag-nemo/wp-content/plugins/the-events-calendar/

    Die Plugininstallation ist fehlgeschlagen.

    Need help!

    Thanks in advance.

    https://wordpress.org/plugins/the-events-calendar/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hey,

    Thanks for reaching out to us!

    I apologize for the inconvenience here. It sounds like the update may have gotten interrupted and caused an incomplete download. Since the folder still exists, you can’t now upload over top of that.

    To update, you’ll need to access your site’s files via FTP and delete the existing events calendar folder and replace it with a fresh, full download from here

    Let me know if this helps.

    Thanks!

    I’d tried this, but with the same result.

    I think the problem is an older PHP Version. Now it runs 5.3.29 and the updated system of The Calendar Events needs 5.4 or greater.

    We will try this next week.

    Plugin Author Brian

    (@brianjessee)

    Hi,

    We do support PHP 5.2.16 and higher.

    This looks more like a permission issue then a WordPress issue and your host maybe to help out.

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘It doesnt install 3.12.3 after try to update from 3.12.1’ is closed to new replies.