Support » Plugin: Page Comments Off Please » It doesn't do anything at all

  • On version 4.1.1 (straight out of the box and with no themes or other plugins added) I installed this and find it doesn’t do anything.

    There is no control on the Page Editing screen to turn comments on/off and when a new page is posted the comments box is available for anyone to post comments.

    I can only presume that the five star reviews are from those who’ve used this plugin on an older version of WP (or I’m being a right idiot and missing something obvious).

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author techism

    (@techism)

    This plugin does not affect the location, presence, or operation of the comment checkboxes, other than to alter their default state. By default, new pages will not have comments checked. To turn off comments on EXISTING pages, you need to go to the plugin settings page, under settings->page comments off please. If you don’t see that then make sure you have hte plugin activated.

    To access checkboxes for you comments in wordpress, you ust use the screen-options dialog – it’s a pull down atop the page you are editing – that’s just wordpress and has nothing to do with me.

    Hope that helps. I’ve verified that the plugin is working fine under this version.

    Plugin Author techism

    (@techism)

    Here is a quick video i’ve made to demonstrate two things:

    1. How the plugin works
    2. To show that it is in fact working fine in this version.

    http://screencast.com/t/G5Xhra8oWw

    Thanks for your quick reply. I installed it again and tried again, but it still doesn’t work for me. I ticked both the boxes in the settings screen. And I did use the screen options drop down 🙁

    Then I thought it was the tiny toggle link in the settings page to turn off comments on EXISTING pages. So I tried that as well.

    I don’t know where the fault is, but it just doesn’t work for me, sorry. I hate to be mean about the one star but I’ve spent a lot of time on this and couldn’t get it to work … so I’m moving on.

    Plugin Author techism

    (@techism)

    Ok – thanks for the feedback. I wish I knew what the trouble was for you, but I can’t replicate any error. If anyone else out there has this trouble, please let me know right away. I’d love to know your stats, like hosting env, php version, etc.

    Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘It doesn't do anything at all’ is closed to new replies.