WordPress.org

Forums

Theme My Login
It doesn't display "Register" link. (3 posts)

  1. Jun Ho
    Member
    Posted 11 months ago #

    Hello there,

    I am building the WordPress website with "Theme my login" plugin.

    Then it doesn't display "Register" link that should be displayed even I check the "Show Register Link" check box in plugin setting option.

    http://www.oiac.org/membership-2/

    How can I make to display "Register" link or button as a default?

    It would be appreciated your answer.

    Jun Ho Song.

    https://wordpress.org/plugins/theme-my-login/

  2. KevinLycett
    Member
    Posted 11 months ago #

    I found an old query on the forum with this answer from the plugin in author;
    "I cannot believe how many times I have answered this question.
    Visit your general WordPress settings and check Anyone can register."
    Seems pretty obvious to me that if he has to answer it a lot he might consider adding the answer to his documentation. I've just wasted over an hour trying to work out how to display this. Sigh.

  3. Jun Ho
    Member
    Posted 11 months ago #

    Holy shit! It works!

    Thank you so much, Kevin! You save my time and my life.

    I couldn't think it was cause by general setting option.

    I thought I had to modify the login php file.

    And I totally agree with you that why he doesn't add it to the documentation if so many poor people have had same question or problem!

    Again, thank you so much!

Reply

You must log in to post.

About this Plugin

  • Theme My Login
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.