Support » Plugin: Woocommerce Polylang Integration » It does not work or does not work with a Hungarian version

  • It does not work or does not work with a Hungarian version* :\
    WooCommerce Polylang Integration: 1.0.2
    WP: 4.9.8, WC: 3.5.0,

    * I tried to change the admin interface to English (US) but it does not work (too).

Viewing 1 replies (of 1 total)
  • Plugin Author Darko G.

    (@darkog)

    Hello,

    I am sorry to hear that you weren’t able to make it work on your site.

    Also, “it does not work” isn’t really helpful. Can you please share more details on your setup? Did you created the products in the second language? If you correctly configured your polylang products it should work out of the box. So there must be misconfiguration your end.

    Thanks,
    Darko

    • This reply was modified 1 month, 2 weeks ago by  Darko G..
    • This reply was modified 1 month, 2 weeks ago by  Darko G..
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.