• Resolved carmenmar

    (@carmenmar)


    Hi, there.

    First I have to thank that this plugin is very good, and I use it since the first versions… Thank you!

    I use Thema News Paper in several websites, and in all of them, since Version 0.9.81 the AMP pages disappear from the Google Serps. (I don’t think it’s Thema News Paper’s problem, it’s just information)

    An example of a website is….. nauticalnewstoday.com which currently has your plugin with version 0.9.86.2.

    The validation of the articles indicates that everything is correct:
    Validation of structured data from Google
    Official Validation of AMP
    Google Mobile Version Validator

    When I switch to another AMP plugin…. Google recognizes my AMP pages and indexes them in the SERPs…. Image of the current status of AMP pages from the http://telegra.ph/AMP-problems-05-09

    Please…. Could you look at the example website and tell me if I’m doing something wrong?

    • This topic was modified 6 years ago by carmenmar.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • frenchomatic

    (@frenchomatic)

    I don’t see anything wrong with the AMP posts themselves but I don’t see <link rel="amphtml" in the canonical url head. Google can’t know about the AMP posts without it. It looks like something in your canonical site (perhaps a plugin conflict) is removing it or you have made a modification to the <head>. Try disabling some of the performance type caching plugins and see if the amphtml starts showing in the source code.

    Plugin Contributor ampforwp

    (@ampforwp)

    Hello @carmenmar,

    Can you please tell me what issues you are facing on nauticalnewstoday.com, is amp is not showing on the homepage?

    Or you are facing any validation error on the pages which is not indexed by Google?

    try this nauticalnewstoday.com/?amp

    Thread Starter carmenmar

    (@carmenmar)

    Hi, there. The first error is already solved, indeed it was by a canonical. In this case by using the plugin https://es.wordpress.org/plugins/machete/ and I think that because of the dns-prefetch dodne the plugin disables it.

    Now, according to Google Serc Console, articles are beginning to be indexed.

    Indeed, I don’t know why HOME doesn’t work?…. In de Settings > General > Homepage is activated, and inside the HOME editor too.

    And, Is it right that the articles work in AMP for the endings of “/amp” and “/?amp”?

    Plugin Contributor ampforwp

    (@ampforwp)

    Hello

    Regarding /amp and /?amp is nothing but the same.

    I need to troubleshoot why an amp is not showing on the homepage so kindly request you to contact me on team@magazine3.com so I can test it personally?

    Thread Starter carmenmar

    (@carmenmar)

    Hello…. Thank you for everything. Email sent… A greeting

    Plugin Contributor ampforwp

    (@ampforwp)

    Hello @carmenmar

    Ok, I will look into your issue.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘It does not index AMP pages’ is closed to new replies.