Support » Plugin: PHP Compatibility Checker » It did the job

  • It’s not a very clear cut plugin. But in the end it did help me to find the ‘bad egg’ and get my sites PHP 7.2 ready. Still it does some false red flags. It should be coded in a way that very common plugins should be simply excluded from the scan (example: cloudflare).
    I probably use it again though. I would rename all plugin folders and bring them back online one by one and see where the site crashes.

  • The topic ‘It did the job’ is closed to new replies.