Support » Plugin: Ceceppa Multilingua » It crashes :(

  • Resolved Jakub

    (@lambrychgmailcom)


    Hello,

    I’d like to use your plugin but unfortunately my wordpress crashes. Here some examples:

    Whatever I do having the plugin installed WordPress crashes displaying this:

    Warning: in_array() [function.in-array]: Wrong datatype for second argument in /faces/wp-content/plugins/ceceppa-multilingua/ceceppaml.php on line 1015

    Id be grateful for any clue.

    Best regards,
    Kuba

    http://wordpress.org/extend/plugins/ceceppa-multilingua/

Viewing 15 replies - 1 through 15 (of 21 total)
  • Plugin Author Alessandro Senese

    (@ceceppa)

    Update to 1.0.8 and let me know if the problem is fixed 🙂

    I’m trying to install your plugin (1.0.8 version) on my site as well and the frontend also crashes. The backend is still functional.

    This is the the error I get:

    Warning: implode() [function.implode]: Invalid arguments passed in /home2/zsadeyad/public_html/wp-content/plugins/ceceppa-multilingua/ceceppaml.php on line 994

    Warning: implode() [function.implode]: Invalid arguments passed in /home2/zsadeyad/public_html/wp-content/plugins/ceceppa-multilingua/ceceppaml.php on line 994

    Warning: implode() [function.implode]: Invalid arguments passed in /home2/zsadeyad/public_html/wp-content/plugins/ceceppa-multilingua/ceceppaml.php on line 994

    Warning: Cannot modify header information – headers already sent by (output started at /home2/zsadeyad/public_html/wp-content/plugins/ceceppa-multilingua/ceceppaml.php:994) in /home2/zsadeyad/public_html/wp-includes/pluggable.php on line 876

    Any clue on what’s happening? thanks a lot in advance!

    Jakub

    (@lambrychgmailcom)

    Thx mate. The message disappered but now nothing is loading. O get a blank page only with this title:

    <title>
    <b>Fatal error</b>: Maximum execution depth reached (1000) in <b>/faces/wp-includes/cache.php</b> on line <b>453</b>

    <b>Fatal error</b>: Maximum execution depth reached (1000) in <b>Unknown</b> on line <b>0</b>
    </title>

    Best regards,
    Kuba

    Plugin Author Alessandro Senese

    (@ceceppa)

    Fox “manuelraigada”,
    I’ve fixed warning in 1.0.9

    For “lambrych”.
    Have you installed other plugin? If yes, try to disable one by one and tell me its name…

    Jakub

    (@lambrychgmailcom)

    I switched off and removed all of the plugins. I lft only akismet and regenerate thumbnails but not active. Now when I only enter the website i see only this:

    Warning: implode() [function.implode]: Invalid arguments passed in /faces/wp-content/plugins/ceceppa-multilingua/ceceppaml.php on line 994

    Plugin Author Alessandro Senese

    (@ceceppa)

    I’ve fixed that warning in 1.0.9, Had you updated the plugin?

    Jakub

    (@lambrychgmailcom)

    Yes of course – I’m watching the version number and keep it updated. The message appears in 1.0.9 !

    Plugin Author Alessandro Senese

    (@ceceppa)

    Yes, I’ve commited wrong file to wp..

    Update to 1.0.10

    In my case, it seems like everything works great with this version.

    Thanks a lot for your time and effort! 🙂

    Plugin Author Alessandro Senese

    (@ceceppa)

    you are welcome

    Jakub

    (@lambrychgmailcom)

    Hello,

    I think it works on my fresh local installation, but not on my site where I was trying previous versions of the plugin. Before, I removed from the database by hand plugin related tables. Now, when I install the plugin 1.0.11 once again, the installation script doesn’t recreate the tables and thus I cant add new languages via plugin settings. Moreover, as I dismissed the advice box it’s not appearing neither anymore (even when I reinstall, delete the plugin etc. ). What an I do to make a fresh install of the plugin?

    Thank you for your effort.

    Kuba

    Plugin Author Alessandro Senese

    (@ceceppa)

    For recreate tables go to “yourdomain.com/wp-admin/options.php” find the option “cml_db_version” and set value to 0

    Jakub

    (@lambrychgmailcom)

    Thx a lot. I deleted all the options and tables and recereated but the box with “assign all the exisitng postos to default language” is not appearing. I think this option should appear somewhere in the plugin settings to get independet of choosing “hide” once – I mean bulk assign of the exisitng posts. What do you think?

    Thanks a lot one more time

    Plugin Author Alessandro Senese

    (@ceceppa)

    Set this option “cml_need_update_posts” to 1

    Jakub

    (@lambrychgmailcom)

    Good – thx – I managed to make it appear one more time. But, when i click on the link and execute : “blabla/wp-admin/edit.php?&cml_update_posts=1” I got this:

    Fatal error: Call to a member function get_default_lang_id() on a non-object in /faces/wp-content/plugins/ceceppa-multilingua/fix.php on line 93

    Thx again

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘It crashes :(’ is closed to new replies.