Support » Plugin: WP w3all phpBB » It causes the error: “The link you followed has expired”

  • Resolved paolobar

    (@paolobar)


    Hi,
    The plugin works, but it causes a problem in wordpress. If I try to disable or uninstall any wordpress plugin, I get the error “The link you followed has expired”. Only by manually removing the “WP w3all phpBB” folder, I can disable and uninstall other plugins as well. How can I solve?

    I have this apps:
    – WordPress: 5.5
    – Phpbb: 3.3.0
    – WP w3all phpBB: 2.3.9

    Thanks.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author axew3

    (@axewww)

    Hello!
    mhh so i just installed Hello Dolly at axew3.com and removed:

    Hello Dolly was successfully deleted.

    Then akismet into a localhost, and all works fine.

    With what user are you doing this?
    The (admin) user ID 1 in wordpress?

    The option “do not link uid 1 and phpBB uid 2 is active?
    Did you try out to do same operations, by using another admin if the one you are logged with, is the userID 1 in wordpress?

    At moment, lost in the fog about how it can come out

    Plugin Author axew3

    (@axewww)

    p.s
    the fact you have to uninstall it, is strange, should be in case just sufficient to Deactivate it.

    I remember that i’ve got the error sometime in the past, but i did not realized that could be referred to the integration plugin. I do not remember how resolved this time, because it after nevermore happened into any site i used it.
    Let know

    • This reply was modified 4 months, 3 weeks ago by axew3.

    Yes, I have tried with several administrators.
    Admin ID1 is associated with ID2 Phpbb.
    No, I don’t have to uninstall it, the problem occurs if I try to disable or uninstall any other plugin. Only without “WP w3all phpBB 2.3.9”, the problem does not occur.

    However it is likely that there is a conflict with other plugins or with the theme. I will try to investigate better with more time.

    For now, I solved it by downgrading to version 2.1.5 and the problem is no longer present for the moment.

    Thanks.

    Plugin Author axew3

    (@axewww)

    Can you list active plugins while experiencing this?

    I’m having this same issue. Can’t update any plugin, can’t delete, activate or deactivate any plugin from my dashboard, can no longer login through my hosting admin – only my forum or wordpress page.

    Plugin Author axew3

    (@axewww)

    sorry, what you mean with

    can no longer login through my hosting admin

    that you can’t login to wp admin, after plugin deactivated?

    Reset pass, because wp do not recognize the hash of the password, that maybe, while integration plugin active, has been hashed in the phpBB way.

    Can you list your active plugins please?

    • This reply was modified 4 months, 3 weeks ago by axew3.
    Plugin Author axew3

    (@axewww)

    And let know please:
    are you using the custom config.php or are you including the root phpBB config.php?

    A starting point is needed to detect the issue that i or others can’t reproduce at moment.

    PS:
    As logged admin, did you try to deactivate the plugin, then update all others?
    Sure yours phpBB cookie settings are ok?

    • This reply was modified 4 months, 3 weeks ago by axew3.

    I mean that normally I can go to my cpanel and login directly to my wordpress dashboard – this is broken.

    I had to rename the wp-w3all-phpbb-integration plugin folder to force the plugin to deactivate in order to fix the problem – this fixed all the other issues so it’s something related to this plugin.

    Using root config.php

    Plugins: A2 Fixed W3 Total Cache, A2 Optimized WP, Adminimize, Breadcrumb NavXT, Custom Sidebars, Easy Hide Login, Elementor, Google Analytics for WordPress by MonsterInsights, Popup Maker, Regenerate Thumbnails, Sassy Social Share, Toast SEO.

    I’ve been using the plugin for quite a while with no issues. I noticed a problem when my MonsterInsights Dashboard wouldn’t load, I couldn’t access any of the settings for it. Then realised I couldn’t deactivate that plugin, then realised I couldn’t deactivate/activate/delete any plugin from the Dashboard. Then when I tried logging out and back in, I realised I wasn’t able to login via CPanel which gave me a hunch it might be related to this plugin, and then I seen that paolobar had the same issue.

    I hope that helps

    Plugin Author axew3

    (@axewww)

    Ok!
    It is possible for you, please, to test things, including instead, the custom config.php file?
    https://www.axew3.com/w3/2016/09/how-to-setup-wp_w3all-manual-phpbb-config-php-file-and-path/

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.