Support » Plugin: Related Posts » It blocked my multisite wordpress install

  • I installed this plugin and then it blocked all my wordpress installations. I had a message saying: ” you don’t have sufficient permissions to access this page”.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘It blocked my multisite wordpress install’ is closed to new replies.