Support » Plugin: NinjaFirewall (WP Edition) - Advanced Security Plugin and Firewall » It blocked All the traffic expect me

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author nintechnet

    (@nintechnet)

    Are you running it with the default settings or did you change some options from the “Firewall Policies” section?

    Did you have any other issues before installing NinjaFirewall (hacked website or errors or conflicts)?

    You can check the firewall log (“NinjaFirewall > Logs” page)to see what’s going on and report it here.

    Thread Starter mukesh jatt

    (@starsb0641)

    i didnt change anything in firewall section. just updated login options. one visitor mailed me that site have some problems. so i checked with another device and it was blocking me as well.
    firewall log is showing same line 697 time. i think that means it blocked 697 visitors in just 1 hour after activation.
    [403] [POST] [/index.php] [BASE64-encoded injection]

    Plugin Author nintechnet

    (@nintechnet)

    Why do your visitors need to send a base64-encoded POST payload to the index.php? Do you have a specific plugin or 3rd party application that has this requirement?

    You can disable that policy in the “Firewall Policies > Intermediate Policies > Decode Base64-encoded POST variable”.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘It blocked All the traffic expect me’ is closed to new replies.