Support » Plugin: Inline Related Posts » It always shows at the end of posts, not middle

  • Is there a way to show it after a specific number of paragraphs? When the article is shorter it doesn’t show in the middle, it just goes straight to the end.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Nevermind sorry, didn’t know the “Interval between boxes” was a word count, so it’s good.
    But I would suggest adding an option where you can choose after how many paragraphs it show up

    Plugin Author IntellyWP

    (@intellywp)

    Hi @sevenkader,

    many thanks for your suggestion, i’ll ask to our dev team if they can include this feature in a next plugin update

    Have a nice day

    IntellyWP

    Is there a way to clear the plugin cache? Related post not showing even after setting word count..Help

    Plugin Author IntellyWP

    (@intellywp)

    Hi @kimkaiju,
    Thanks for choosing IntellyWP products.

    There is no cache feature on our plugin.

    Could you please send us more details about this issue?

    We need a list of all installed plugins, your current theme and the URL of your website.

    Thank you

    IntellyWP

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘It always shows at the end of posts, not middle’ is closed to new replies.