Support » Plugin: Google Authenticator » It works for me

  • qsdnxu

    (@qsdnxu)


    Easy to set up just search on it under your profil settings, don’t forget to tick the ACTIVEATE box too! Or else it won’t work.

    @mbrsolution You were right I might miss that, even if I checked it twice. I changed my rating too! Thanks for the plugin!

    • This topic was modified 7 months ago by  qsdnxu.
    • This topic was modified 7 months ago by  qsdnxu. Reason: It was my mistake that it did not worked for the first time
Viewing 1 replies (of 1 total)
  • mbrsolution

    (@mbrsolution)

    Hi, did you enable the plugin in your user profile? I have been using this plugin for many years and it is still working for me correctly.

    Kind regards

Viewing 1 replies (of 1 total)
  • The topic ‘It works for me’ is closed to new replies.