Support » Plugin: WP Editor Widget » Is/will this plugin be supported, last updated 5 months ago?

  • Resolved LogoLogics

    (@logologics)


    Hello,

    Before starting to use this plugin, I would like to know if the developer
    is planning on supporting this in the future? It was no longer updated for 5 months now.

    Thanks,
    Annie

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author feedmeastraycat

    (@feedmeastraycat)

    Hello Annie,

    Unfortunately I dont really have that much time to continue developing it. But at the same time I still use it and I find that it does what I want it to do. 🙂

    So if you need more features you might want to look for other plugins.

    Black Stydio Tuny MCE Widget might do more, have a larger user base and might be updated more often:
    https://sv.wordpress.org/plugins/black-studio-tinymce-widget/

    I always test it in the latest versions of WP. I just havent had the time to update the readme in a while. (I will ASAP). But the plugin as it is now works for what it is designed to do.

    Regards,
    David

    Hi David,

    Thanks for replying so quickly.

    I have used “Black-studio-tinymce-widget” for years.
    Unfortunately it now has a conflict with another plugin “Storefront PRO”
    Further more that plugin always deletes all widget content after deactivating the plugin.

    I have installed your plugin and indeed so far so good!
    No conflict with Storefront Pro and my created content is immediately back after deactivating
    and re-activating your plugin, cool!

    If you are using it yourself, I suppose you will take action if it starts behaving badly, so I will start using it, does the job perfectly and without any conflicts, so you won me over haha.

    Thanks for your work!
    Annie

    Plugin Author feedmeastraycat

    (@feedmeastraycat)

    Thanks. And yeah. Thats kinda my general idea. 🙂 I have to maintain the functionality it has. I just dont have the time to do much more with it. I have some people who’ve asked different things (like WPML support). But until I myself have to use those specific things in a project I just dont have the time.

    /D

    I understand!-)

    Have a great day,
    Annie

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Is/will this plugin be supported, last updated 5 months ago?’ is closed to new replies.