Support » Plugin: Changelogger » Ist still workin

  • Hello,

    the plugin seems to have stopped working recently. Is it just me?

    • This topic was modified 2 years, 1 month ago by .
Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author wpseek

    (@alphawolf)

    Hi Lutz, just checked on a 4.9.1 installation and it seems to be still working for me.

    What exactly doesn’t work for you? Doesn’t it display changelogs at all, or do they look incomplete or clumsy?

    It doesn’t show anything. If you say that it is working for you I’m gonna investigate what may be the problem on my site.

    I’ll report back to you either on success or failure.

    The problem seems to occur on Multisite installations only.

    The plugin works on a freshly installed single site but not on a freshly installed multisite (at least on my dev machine).

    Plugin Author wpseek

    (@alphawolf)

    Funny enough, I tested on a WP 4.9.1 Multisite installation yesterday where it is still working for me.

    The changelog nag appears on the network admin plugins screen as well as on the site specific plugins screen. For reference, the “Loco Translate” plugin (installed 2.0.16, update avialable for 2.0.17) is the one I am testing with.

    Do you happen to have a plugin installed that’s blocking outgoing/incoming requests? Or maybe your local Apache server?

    You could try installing version 2.0.16 of the “Loco Translate” plugin to see if it’s providing an update for you. If it does, maybe it’s a plugin-specific issue not providing updates?

    • This reply was modified 2 years, 1 month ago by wpseek.
    • This reply was modified 2 years, 1 month ago by wpseek.

    Thanks for your support.

    Checked it on a friend’s multisite and it worked. Disabling all plugins on my site didn’t worked neither.
    Seems to be a problem with my MS configuration. I close this thread with “resolved’ since it’s not a problem of the plugin.

    Sorry for interrupting you!

    Plugin Author wpseek

    (@alphawolf)

    No problem. Would be nice to get a follow-up of what was wrong on your installation if it affects my plugin. 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Ist still workin’ is closed to new replies.