Support » Plugin: Data Tables Generator by Supsystic » Issues with WP 5.7 version

  • Resolved senseidb

    (@senseidb)


    Both my wordpress site and the plugins are up to date.
    However, for a few days I have noticed that a warning message has appeared indicating the following message (https://i.ibb.co/D1DcL6Z/img1.jpg):

    Notice: WP_Scripts::localize ha sido llamada de forma incorrecta. El parámetro $l10n debe ser un array. Para pasar datos arbitrarios a los scripts, usa en su lugar la función wp_add_inline_script(). Por favor, visita Depuración en WordPress para más información. (Este mensaje fue añadido en la versión 5.7.0). in /home/cadersunarp/public_html/wp-includes/functions.php on line 5313

    What should I do? if I disable debugging in wp-config it just hides the problem but doesn’t go away.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Support Ole

    (@trsupsys)

    Hi, @senseidb
    Thank you for contacting us regarding your question!
    Are you sure you have the latest version of the plugin?
    We have already fixed this problem.

    Best wishes,
    Ole

    Thread Starter senseidb

    (@senseidb)

    Hi, I have the latest version of the plugin and the wordpress is up to date.
    What is this error due to?

    Plugin Support Support Ole

    (@trsupsys)

    We can’t reproduce it.
    Please contact us through our
    internal support.
    We will help you to solve the problem.

    Best wishes,
    Ole

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.